summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorAlexander Fougner <fougner89@gmail.com>2023-12-09 12:20:04 +0100
committerKent Overstreet <kent.overstreet@linux.dev>2023-12-10 12:16:00 -0500
commit4c5dcb018d9675260c056b6afa8508298d0dba75 (patch)
treeae0b3844e7e047fd86719f0c3bae25855f8c1b7c /debian/rules
parentb44629a3dbe35f9ef84d3fa61b9d9f1a08b47075 (diff)
fix packaging
- make deb fails with dh: error: Unknown sequence --with (options should not come before the sequence) - fix deb build deps - add missing rpm files Signed-off-by: Alexander Fougner <fougner89@gmail.com> Signed-off-by: Kent Overstreet <kent.overstreet@linux.dev>
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules2
1 files changed, 1 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 7a713efb..f7278e80 100755
--- a/debian/rules
+++ b/debian/rules
@@ -3,7 +3,7 @@
PREFIX := /usr
%:
- dh --with python3 $@
+ dh $@ --with python3
override_dh_auto_install:
dh_auto_install -- "PREFIX=$(PREFIX)"