summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorThomas Mühlbacher <tmuehlbacher@posteo.net>2024-05-30 18:31:10 +0200
committerThomas Mühlbacher <tmuehlbacher@posteo.net>2024-05-30 22:26:06 +0200
commit21b1111b59fe9935d12e2e23abd5261458c4d77e (patch)
treeb257e2cdf13e19eb33cab1f3b1cf45a73c49ce2d /Cargo.toml
parentde6e8ac23014b18795b08aad0e7a0b38323a49d3 (diff)
refactor: reduce `UnlockPolicy` boilerplate
Signed-off-by: Thomas Mühlbacher <tmuehlbacher@posteo.net>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 853123ee..8e762952 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -23,3 +23,5 @@ either = "1.5"
rpassword = "7"
bch_bindgen = { path = "bch_bindgen" }
byteorder = "1.3"
+strum = { version = "0.26", features = ["derive"] }
+strum_macros = "0.26"