summaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorAlexander Fougner <fougner89@gmail.com>2024-02-07 21:12:09 +0100
committerAlexander Fougner <fougner89@gmail.com>2024-02-07 21:27:35 +0100
commita95a25dc1d21ae50de150f8ea9a2d409415dbb3b (patch)
treeff913b6eb09d43699bca402c42cc07160357a982 /Cargo.toml
parentbc0a4438500a9962f6e326c376ebaaec1a230932 (diff)
Replace atty with stdlib
is_terminal() is part of rust 1.70 std, no need for isatty Signed-off-by: Alexander Fougner <fougner89@gmail.com>
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index b0887832..853123ee 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -10,7 +10,6 @@ name = "bcachefs"
path = "src/bcachefs.rs"
[dependencies]
-atty = "0.2.14"
log = { version = "0.4", features = ["std"] }
colored = "2"
clap = { version = "4.0.32", features = ["derive", "wrap_help"] }