summaryrefslogtreecommitdiff
path: root/rust-src/bch_bindgen/Cargo.toml
diff options
context:
space:
mode:
authorKent Overstreet <kent.overstreet@linux.dev>2024-01-15 14:37:07 -0500
committerKent Overstreet <kent.overstreet@linux.dev>2024-01-15 14:37:07 -0500
commit807cabc4c960347319b5f9566e4d24b28e0183b4 (patch)
treecc7597c6ba113f71da29404f43a1e9a08bbe09de /rust-src/bch_bindgen/Cargo.toml
parent76161e068740fec0849b61e254a3831781cead43 (diff)
Prune rust dependencies
pruned via 'cargo machete --fix' Signed-off-by: Kent Overstreet <kent.overstreet@linux.dev>
Diffstat (limited to 'rust-src/bch_bindgen/Cargo.toml')
-rw-r--r--rust-src/bch_bindgen/Cargo.toml5
1 files changed, 0 insertions, 5 deletions
diff --git a/rust-src/bch_bindgen/Cargo.toml b/rust-src/bch_bindgen/Cargo.toml
index c4d60ff0..33090ae9 100644
--- a/rust-src/bch_bindgen/Cargo.toml
+++ b/rust-src/bch_bindgen/Cargo.toml
@@ -9,16 +9,11 @@ crate-type = ["lib"]
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-chrono = { version = "0.4", default-features = false }
-colored = "2"
anyhow = "1.0"
-udev = "0.7.0"
uuid = "1.2.2"
bitfield = "0.14.0"
memoffset = "0.8.0"
byteorder = "1.3"
-libc = "0.2.69"
-gag = { version = "1.0.0", default-features = false }
bitflags = "1.3.2"
paste = "1.0.11"