summaryrefslogtreecommitdiff
path: root/rust-src/bch_bindgen/Cargo.toml
diff options
context:
space:
mode:
authorKent Overstreet <kent.overstreet@linux.dev>2023-02-28 06:15:48 -0500
committerKent Overstreet <kent.overstreet@linux.dev>2023-02-28 06:15:48 -0500
commit8a7e3344fe089b3e2c6c45f00ade217e3d55a958 (patch)
tree801bec15e86816d8c87da17f0ce4f5e21299c0f6 /rust-src/bch_bindgen/Cargo.toml
parentdaebbc085d74dc7666dd704f48fa4ed5c0005f75 (diff)
rust: Filesystem options now supported
This implements opt_set!(), which works exactly the same as the C version and allows filesystem options to be specified in Rust code. Signed-off-by: Kent Overstreet <kent.overstreet@linux.dev>
Diffstat (limited to 'rust-src/bch_bindgen/Cargo.toml')
-rw-r--r--rust-src/bch_bindgen/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/rust-src/bch_bindgen/Cargo.toml b/rust-src/bch_bindgen/Cargo.toml
index 9a9b7a98..cb341eef 100644
--- a/rust-src/bch_bindgen/Cargo.toml
+++ b/rust-src/bch_bindgen/Cargo.toml
@@ -20,6 +20,7 @@ byteorder = "1.3"
libc = "0.2.69"
gag = "1.0.0"
bitflags = "1.3.2"
+paste = "1.0.11"
[build-dependencies]
pkg-config = "0.3"