summaryrefslogtreecommitdiff
path: root/rust-src/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'rust-src/Cargo.toml')
-rw-r--r--rust-src/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/rust-src/Cargo.toml b/rust-src/Cargo.toml
index 64b195ca..92a3853f 100644
--- a/rust-src/Cargo.toml
+++ b/rust-src/Cargo.toml
@@ -9,7 +9,7 @@ crate-type = ["staticlib"]
[dependencies]
atty = "0.2.14"
-log = "0.4"
+log = { version = "0.4", features = ["std"] }
chrono = "0.4"
colored = "2"
clap = { version = "4.0.32", features = ["derive", "wrap_help"] }