summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 41aadcb..a978a28 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -223,10 +223,12 @@ rpc_rquotad_SOURCES = \
rquota_server.c \
rquota_svc.c \
svc_socket.c
+rpc_rquotad_CFLAGS = $(TIRPC_CFLAGS)
rpc_rquotad_LDADD = \
libquota.a \
$(WRAP_LIBS) \
- $(RPCLIBS)
+ $(RPCLIBS) \
+ $(TIRPC_LIBS)
endif
quota_nld_SOURCES = quota_nld.c