summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJan Engelhardt <jengelh@inai.de>2012-10-30 17:12:51 -0500
committerBen Myers <bpm@sgi.com>2012-10-31 12:13:05 -0500
commitc4850b1d17d572710ace6c23693316fa007d00ee (patch)
tree634db0eb000e65ae537a2dcf8251f7f02000c100 /configure.ac
parentd1ffc87746d010a4c5868219f02fbe50f1cf3440 (diff)
xfstests: build: use new autoconf constructs
Looks like AC_CONFIG_FILES existed since 2.14 already. Signed-off-by: Jan Engelhardt <jengelh@inai.de> Reviewed-by: Christoph Hellwig <hch@lst.de> Signed-off-by: Ben Myers <bpm@sgi.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 4 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3b40e55a..8e80a382 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1,5 +1,6 @@
-AC_INIT(src/xfsctl.c)
+AC_INIT([xfstests], [1.1.0])
AC_PREREQ(2.50)
+AC_CONFIG_SRCDIR([src/xfsctl.c])
AC_PACKAGE_GLOBALS(xfstests)
AC_PACKAGE_UTILITIES(xfstests)
@@ -73,4 +74,5 @@ in
esac
AC_CONFIG_HEADER(include/config.h)
-AC_OUTPUT(include/builddefs)
+AC_CONFIG_FILES([include/builddefs])
+AC_OUTPUT